Product Support

Product Support
A description has not yet been added to this group.

Why The RAM Run Slow??

  • I HAVE A NEW "GIGABYTE GA-990FXA-UD3" + AMD Phenom II X4 965 Black Edition 3.4MHZ  WITH CORSAIR VENGEANCE 8GB (2 X 4GB) DDR3 1600 (PC3 12800) THAT IS COMPATIBLE WITH THE MOTHERBOARD.

    PROBLEM:  WHY THE MOTHERBOARD JUST RUN THE MEMORY A JUST 1333??   AND NO AS 1600??

     

    WHAT IS THE PROBLEM?  THE MOTHERBOARD AND CPU RUN AT NORMAL SPEED (RIGHT OUT OFF THE BOX) NO CHANGE IN ANYWAY.

     

    WHY THE RAM RUN AT LOWER SPEED?   HOW I MAKE THE RAM RUN AT HIS NATIVE 1600MHZ??





    [edited by: GNAZARIO, products]
  • The base clock speed of your CPU is 1333. That's probably why.  You can raise it manually to 1600 perhaps at 1.5V but that won't change the performance with the CPU running at 1333.   You should raise it when you overclock the CPU.

    If that is too complicated, there's nothing wrong with your system. The CPU is running at 1333, so the mobo is making the RAM at 1333. 



    [edited by: products]
  • YOU NEED TO SET IT TO RUN AT 1600 BRO.

     

  • HOW I MAKE THAT IRONMAN??  I'M A ROOKIE IN OVERCLOCKING ARENA,  MY GIGABYTE 990FX A-UD3 HAVE A LOT OF OPTION

    TO OVERCLOCK:  CPU, RAM AND VIDEO CARD.   BUTI DON'T SEE A RECEIPE TO FOLLOW TO OVERCLOCK THIS BOARD.

     

    THANKS FOR ANY INFO ABOUT OVERCLOCKING,  (books, website, forum,  etc.)

  • Stop typing in all caps, bro.

    You goto BIOS to set memory speed, but performance is not guaranteed since that's an overclock configuration.